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How Do | access a shared
calendar/contacts/tasks In
Outlook Web Access (OWA)?

1) Log-into Outlook Web Access.

2) To view a calendar, from your inbox, enter “/USERNAME/calendar” (without the quotes) in the
Address bar. USERNAME is the person’s calendar who you are trying to open.

3) The user must give your rights to view a shared resource, otherwise Outlook Web Access will log
you off. If this happens, click on Home and click on Outlook Web Access in order to log back in.

4) To view a shared contacts, enter “/USERNAME/contacts” (without the quotes).

5) To view a shared Tasks, enter “/USERNAME/tasks” (without the quotes).
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In Exchange 2003, how do | set
the Outlook Web Access (OWA)
public/private cookie timeout
value?

All answers are at own risk:
For OWA, public computer cookie timeout:
Log-into the Front-end and start the registry editor.

Navigate to:
HKEY LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\
MSExchangeWeb\OWA

Enter a new DWord Value called PublicClientTimeout
Modify the value and click on Decimal and type in a value in minutes between 1 and 432,000.

Click OK.
You will need to restart IIS.

For the private computer cookie timeout:
create a DWord value called TrustedClientTimeout in the same place.
Enter a Decimal value between 1 and 432,000.
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How do | disable the Reading
Pane for MS Word attachments
In Outlook 20037

To disable:

Close Outlook 2003

Open Word 2003

Tools - Options

Click on the General Tab

Uncheck “Allow Starting in Reading Layout”



Outlook

When using Outlook 2003 with
Exchange 2003, how do | get rid
of those annoying network
connectivity pop-ups?

All answers are at own risk:
Navigate to:

HKEY_ CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Display
Types\Balloons

Change these values to 0:
Exchange

Netwarn

NetConn
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For Outlook Rules on Exchange,
| get this error: There Is not
enough space on the Microsoft
Exchange Server to store all of
your rules. Why?

The complete error is:
There is not enough space on the Microsoft Exchange Server to store all of your rules. The rules
that failed to upload have been deactivated.

Exchange 2003 and earlier supports 32KB worth of rules per folder. This cannot be changed. One
work around is to create a general rule to move emails to another folder and place more rules on
this new folder.

The reason for this 32Kb limit?

The reason for the memory limit is that the total sum of the information that is contained in a
user’s rules must fit in a remote procedure call (RPC).

The limit for Exchange 2007 and 2010 by default is 64KB but can be extended to 256KB.

see also,

e http://support.microsoft.com/kb/147298

e http://support.microsoft.com/kb/886616



http://support.microsoft.com/kb/147298
http://support.microsoft.com/kb/886616
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How Do | access the UCLA
LDAP directory through Outlook
20037

1) To access the UCLA directory, open Outlook and select Tools - Email Accounts.
2) Select the option “Add a new directory or address book.”

3) On the next menu, select “Internet Directory Service (LDAP)”

4) On the Settings menu for the Server name type in: Idap.ucla.edu.

5) Click on More Settings and click on the Search tab.

6) For the Search options type in exactly: ou=person,dc=Ildap,dc=ucla,dc=edu
7) Click OK, click Next and click Finish.

8) Close and reopen Outlook.

9) To access the UCLA directory, compose a new email and click on the To button.
10) From the “Show Names from the” select Idap.ucla.edu.

11) Click on Advanced on the bottom left and select Find.

12) Fill in as many fields, typically First and Last and click OK.

13) Search results will appear based on the fields you filled.

14) Select the user you are trying to email and click on the To, CC, or BCC and click OK.
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In Outlook 2003 and Exchange
2003, how do | recall an emaill
message?

In order to recall a message, odds of recalling a message increase if the receiving user(s) is also be
on Exchange. The odds of a successful recall are very small if you are trying to recall a message
that is sent to an outside account such as gmail, hotmail, or yahoo.

1) In Outlook, click on the Sent Items folder and double-click the message you are trying to recall.
2) From the sent message, click on Action - Recall This Message.

3) You can choose to either recall any unread messages or to replace the message with another
email.

4) The Exchange server will try and retrieve the message that you sent. If the e-mail is unread it
will retrieve it and depending on the action you selected above will either remove the messaage
and/or replace it. You will receieve a success or failure notification in your inbox.
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| check mall in my office with
Outlook Express, but at home, |
check mail via webmail and my
messages are gone. How can |
see the same messages?

When you download mail to email clients such as Outlook, Outlook Express, etc, your mail is being
wiped from the server as well; email clients are defaulted to remove messages from your server
after download. Their logic is that if you're saving it onto your computer, you won’t need it to
sitting on the server taking up space. BOL generally gives you around 15MB of space for emails, it
sounds like a lot, but it can actually get used up quite quickly if you have students submit papers to
your email, or just getting junk mail daily can fill it up. If you should ever go over quota, then you
can potentially lose any emails sent after you went over quota, which is why using Outlook Express
to download your mail is recommended because you’re actually saving your emails to your
computer.

To download your mail to your Outlook or Outlook Express without deleting them from the server,
go to Tools -» Email accounts —=click on the account you wish to save onto the server and click
Properties or Change. Then go to the “Advanced” tab and look for a check box that reads “Leave
copy of messages on server”. Select this box. Click OK and Close and you're done!

The emails you download after selecting this option will start to show when you check your mail
remotely (through webmail for example). To detele them permenantly, you can remove them from
teh server or select the option within the same option you used to leave mail on the server. This
way, when you delete messages from Outlook, it will sync with your webmail.

Here’s a quick link: http://email.about.com/od/outlookexpress/qt/et060703.htm



http://email.about.com/od/outlookexpress/qt/et060703.htm
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In Outlook 2003, how do |
change the location of the
attachment folder?

woN

No vk

. Click Start, and then click Run.

In the Open box, type regedit, and then press ENTER.

In Registry Editor, locate the following subkey in the registry: HKEY_CURRENT USER
\Software\Microsoft\Office\11.0\Outlook\Options

On the Edit menu, point to New, and then click String Value.

Type DefaultPath, and then press ENTER.

Double-click the DefaultPath value.

In the Edit String dialog box, in the Value data box, type the path, including the drive
letter, to the folder that you want to use for your Outlook saved items, and then click OK.
Exit Registry Editor.



Outlook

Outlook Cached Mode (2003
and later) improves performance

Cached mode is available in Outlook 2003 or later. It allows offline usage and usually improves
Outlook mailbox performance.

Optimizing Outlook 2007 Cache Mode
Performance

For very large mailboxes (greater than 2 GB), Outlook may slow down due to the size of the file
used to cache your mailbox on your computer. This blog post explains one technique to optimize

your Outlook 2007 cache mode performance.

Enabling Cached Mode in Outlook 2003

Cached Exchange Mode, available in Outlook 2003, is similar to offline folders in previous versions
of Outlook, though easier to use. (For more information about offline folders, see the Knowledge
Base document In Microsoft Outlook for Windows, what are offline folders, and how do | enable and
disable them?) Cached Exchange Mode allows you to work with your Exchange account data when
your connection to the Exchange server is interrupted or unavailable. Cached Exchange Mode
stores a copy of your mailbox on your computer. It does this by automatically creating and using an
offline folder file (a .ost file) into which it downloads and maintains a synchronized copy of the
items in all the folders of your mailbox. Outlook automatically manages your server connection and
data updates; when your connection is restored, Outlook synchronizes your cached mailbox with
your mailbox on the server.

However, you still have the option to manually set the connection behavior in order to control the
amount of data transmitted to or from the Exchange server. For example, if you use a service that
charges you by the amount of data you send and receive (common with cellular and GPRS
connections), you can select the Download Headers option to minimize the amount of data sent
over the connection, and reduce your connection time. From the headers, you can choose the full
items you need.

Note: If you use third-party applications that interface with your Outlook profile (e.g., PDA
synchronization software, spam filtering software, Outlook add-ins), UITS recommends that you


http://blogs.technet.com/b/exchange/archive/2007/12/17/3404552.aspx
http://blogs.technet.com/b/exchange/archive/2007/12/17/3404552.aspx

research these applications to make sure they are compatible with Cached Exchange Mode before
enabling it.

To enable or disable Cached Exchange Mode, follow these directions:
In Outlook, from the Tools menu, select Email Accounts... .

In the window that opens, under “Email”, make sure the radio button next to View or change
existing email accounts is selected, then click Next.

Highlight your Exchange server account, then click Change... .

To turn on Cached Exchange Mode, under “Microsoft Exchange Server:”, check the box next to
Cached Exchange Mode. To turn it off, remove the checkmark from the box. Click Next, and in the
window that opens, click OK.

Click Finish. You must restart Outlook for the change to take effect.
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Shortcut keyboard commands
for Outlook Web Access

There are more.. but.. here are the most useful....

ENTER
Open the selected message/contact, appointment etc. depending on the current folder you're in.

Ctrl+N
Open/create a new message, appointment, contact etc. depending on the current folder you're in.

Ctrl+R
Reply to the selected message.

Ctrl+U
Mark selected message as unread

Ctrl+Q
Mark the selected message as read.

Ctrl+K
Resolve the names in the address boxes (ALT+K can also be used)

Ctrl+Shift+R
“Reply all” to the selected message.

Ctrl+Shift+F
Forward the selected message.

Del
Delete the selected message.

Shift+Del
Permanently delete the selected message.

F7
Check the spelling in a message.
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What are some software add-
on's for Microsoft Outlook?

Two software packages | really like for Microsoft Outlook are Lookout and Attensa. Lookout is a
search toolbar that quickly indexes your email messages, attachments, folders, and other Outlook
files. Because it pre-indexes all files, search results are returned in seconds. Lookout is a free
download for Outlook 2000 and later.

http://www.lookoutsoft.com/Lookout/download.html

Attensa is a simple add-on which delivers RSS feeds into simple, easy email messages. Attensa is a
RSS reader that adds on to Outlook. Attensa is $30 and is available at:

http://www.attensa.com/

Adding to the above, there are a number of Outlook plug-ins that can be very helpful so | hope that
Jarett doesn’t mind me adding to this entry. If so, we can always break this into multiple entries. |
believe that Lookout was purchased by Microsoft and is now incorporated into the Windows
Desktop Search.

Some other add-ons include:

Clear Context (free Personal Edition) — adds some features to better organize and prioritize emails
by project.

http://www.clearcontext.com

Neo ($35) — a different interface that shows you many, many views of your messages and indexes
them for faster searching

http://www.caelo.com/index.php

SpamBayes (free) — a Bayesian anti-spam filter

http://spambayes.sourceforge.net/



http://www.lookoutsoft.com/Lookout/download.html
http://www.attensa.com/
http://www.clearcontext.com
http://www.caelo.com/index.php
http://spambayes.sourceforge.net/
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How to strip a password from a
PST File (warning not perfect)
Outlook 2k

http://www.amset.info/outlook/pst-password.asp

| did it once on a 3 meg PST, on outlook 2k.. so best wishes on 2k3 if they use the Unicode format
or larger than 2gb pst files.


http://www.amset.info/outlook/pst-password.asp
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Creating Distribution Lists In
Outlook

These basic instructions came from Microsoft

On the File menu, point to New, and then click Distribution List (DL).

In the Name box, type a name.

Click Select Members.

In the Show names from the list, click the address book that contains the e-mail addresses

you want in your distribution list.

5. In the Type name or select from list box, type a name you want to include. In the list
below, select the name, and then click Members. Do this for each person you want to add
to the distribution list, and then click OK.

6. If you want to add a longer description of the distribution list, click the Notes tab, and then

type the text. The distribution list is saved in your Contacts folder by the name you give it.

W

Please note that each DL has a limited size that restricts it to a few hundred entries, which may not
be enough for some. In cases such as this, it's recommended that you instead use a database in
either Excel or Access. This not only is much easier to update but you can then use this for other
mail merge options in Word, for example. You can either copy/paste these names into the TO field
(limited to about 1000 addresses) or create an email merge from within Word.


http://office.microsoft.com/en-us/assistance/HP052578011033.aspx

Outlook

My reminders do not pop up on
Outlook after the email migration



Outlook

Clear autofill names in Outlook
emaill

Aside from “hitting delete” on the auto-fill in the address list when using outlook, you can also
delete the whole list by:

From Outlook, click Tools\Options

Email Options\Advanced Email Options

Deselect ‘Suggest Names while completing To, Cc and Bcc fields’
Save, close Outlook, then reopen and re-enable that setting...

Here is the “long way”

http://support.microsoft.com/default.aspx?scid=kb;en-us;287623&Product=out



http://support.microsoft.com/default.aspx?scid=kb;en-us;287623&Product=out
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Outlook Best Practices --
Avoiding a BCC Disaster

You’ve all probably run into the problem where someone on an email BCC list uses Reply All and
blows their cover. If you don’t have time to read the article linked below, it boils down to:

e Limit the use of BCC whenever possible.

e Only use BCC when you're willing for it to become public knowledge

e ...or take some additional precaution to remove this possibility by forwarding a secondary
copy of the email to the BCC list — either by BCC’ing yourself as suggested below, or by
forwarding a copy of the email from your Sent Items folder.

How to avoid a BCC disaster

Email expert Itzy Sabo discusses the pitfall of blind carbon-copying (BCC) recipients on a message:
the hidden addressee can reply to all the “non-blind” recipients and blow his or her cover.

If you are a BCC recipient of a message, when you Reply-to-All, people will wonder how you got
involved, and will realize that the original sender blind-copied you. This can be rather embarrassing
for the original sender, who deliberately tried to hide the fact that you were copied. Who knows
what can of political worms you are opening by doing this!

Sabo suggests BCC’ing yourself on an email you’d like someone else to see, and then forwarding it
on to them after the fact to avoid a reply to all faux pas. Personally | use the BCC line on email
messages VERY sparingly to avoid any screw-ups along these lines.

“Reply-to-All” Exposes Blind Co-conspirators [Email Overloaded]



http://www.lifehacker.com/software/email/how-to-avoid-a-bcc-disaster-177653.php
http://itzy.wordpress.com/2006/06/01/reply-to-all-exposes-blind-co-conspirators/
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How do | repair a corrupt PST
file In Outlook?

http://support.microsoft.com/kb/q287497/



http://support.microsoft.com/kb/q287497/

Outlook

Out of office assistance In
Outlook 2003 disabled?!

Did somehow your “Out of office” assistant get disabled?
When you click on Tools>O0ut of Office Assistant do you get an error message:

“The command is not available. See the program documentation...blah blah blah”
There is a registry fix that you can do, but it doesnt always work.

Simple fix. Outlook likes to disable add-in’s (yes the OOO is an add-in) if it thinks it is causing a
problem.

Fix:

In Outlook go to Help, select > about Microsoft Outlook. Select disabled items. Out of office
assistant is in the dialouge box, enable it.

Tada!



Outlook

Outlook and Exchange - How
T0's

Close Outlook. At the run command (click on Start, Run) type outlook /cleanreminders and click OK.
Reopen Outlook and your reminders should start working again.

If that doesn’t work, try running an additional command in the Run box - outlook /cleanreminders
/reset folders and click OK.
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Outlook & Exchange - Rules not
working

How to delete rules that are not working from your Exchange 2000 server.

| discovered this fix for a problem that was discovered when people couldn’t set their out of office
assistants. The message appeared to be set, but then the message never went out. The way to fix
this was to first delete the rules on the mail server and then redo them. This is not a fix for an end
user to do themselves.

You can find this utility on your exchange 2000 server, probably under the sp3 directory or on the
Exchange server cd called mdbvu32.exe in the utils directory.

When you start mdbvu32 you the first screen you get will be say NULL, just click OK and continue.
A window will come up that says MDB Viewer Test Application, from here select select MDB and
OpenMessageStore. You might also be asked for a profile just as you would if you were setting up
Outlook for the first time with the name of the exchange server and user name - (you will be
choosing the profile of the user with the corrupt rules).

Then from the MDB menu open the ROOT FOLDER, under child folder select TOP OF INFORMATION
STORE (double click). Then under child folder select INBOX (double click). You will see another
window called Associated Messages in Fld, these are your rules. Select the rule or rules you want to
delete and then from the pull down list called OPERATIONS AVAILABLE choose
IpFld—»DeleteMessages() (On Selected MSGS)and press the CALL FUNCTION button.

Close out of those windows until you get back to the MDB Viewer Test Application window and then
choose MDB, Store Logoff and click OK and then it is safe to close the application.

It should be noted that the rules do not have user friendly names, you can see more properties if
you double click on them. In some cases you may just want to delete all the rules and start over,
which is what | did in almost all cases.
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How to Create a PST File to
Archive Outlook Emall

Creating A Personal Folder In
Microsoft Outlook

Since email server storage is extremely expensive, it's useful to be able to retain old, low value
emails without having to manually save them out to the hard drive as individual files. Instead, you
can save old emails in what Microsoft calls a personal storage folder or PST file.

You can either set this to run using the AutoArchive option or you can manually move your old
emails (and any other Outlook item) into the PST. The former is a little advanced and should only
be attempted when the manual method becomes too cumbersome.

Please note that any email you move into the PST will not be accessible from any other PC as they
will be stored on your local C: drive. As such, they also are not automatically backed up unless you
choose to store the file somewhere that is already being backed up.

1. To create a new personal folder, go to File > New > Outlook Data File.

2. The option Personal Folders File (.pst) should be highlighted. Avoid using older formats unless
you plan to share the file with others running the older versions. Click OK.

3. Name your personal file something descriptive in case you need you create more than one
Personal Folder. A common suggestion is to name them by year and then create new archives
every year.

Note the location in the Save In box where the file will be created. By default this is put somewhere
deep within your personal profile where it will likely be hard to locate later when you want to back
it up or move it to another location. Change the location, if necessary.

4. Under Create Microsoft Personal Folders name your folder how you want it to appear in the
Folder List of Outlook. Note that you can change these values later if you wish.

5. If you want the personal folder to be password protected, type a password and verify it. Click the
checkbox Save this password in your password list if you want the password to save and allow
the folder to open automatically.



IMPORTANT: If you choose to encrypt your personal folder, do not forget the password. Once
encrypted, there is no way for anyone to access this file without the correct password.

Click OK.
6. Your new Personal Folder should appear in your Folder List.

7. To copy mail from your Inbox to your Personal folder, select it and drag it to your Personal
Folder. To copy the entire Inbox, go to Edit > Select All and drag all the emails into the Personal
Folder.
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Microsoft Outlook doesn't
connect or isn't sending and
receiving

Symptom:
You have an active internet connection (test by opening a webpage) and Outlook is fully functional,
except it does not seem to download new mail, and outgoing mail is not sent.

Cause:
Outlook may be on “Working Offline” mode. This mode assumes you are not connected to the
internet, so it does not attempt to send or receive mail.

Solution:

1. Open Outlook

2. Check the lower-right corner of the window for an icon with a small red circle with an “X”
and the word “Offline”.

3. Click the icon. A submenu will appear.

4. Click “Work Offline” to uncheck the option

It may take several seconds for the application to reconnect and transfer mail.
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How to view all e-mall messages
In plain text format in Outlook
2003 and 2007

Microsoft Office Outlook 2003 and Microsoft Office Outlook 2007 provide a new option named the
Read all standard mail in plain text option. This option lets you view all e-mail messages in plain
text format. If you are concerned that a virus or some other type of malicious script could execute
through HTML or through Microsoft Outlook Rich Text Format (RTF), you can use the Read all
standard mail in plain text option to display all standard e-mail messages in plain text format. The
Read all standard mail in plain text option is for display purposes only. The original e-mail message
is not converted to plain text format.

http://support.microsoft.com/kb/831607



http://support.microsoft.com/kb/831607
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Outlook 2003 Error: There was
an error locating one of the items

While trying to add an exchange server account the following message appeared:

“There was an error locating one of the items needed to complete this operation. It might have
been deleted”

All you need to do is so a search for ‘mapisvc.inf” on your C: drive. It will find 2 files, one in
C:\Windows\System32, one in C:\Program Files\Common Files\System\MSMAPI\1033

Rename both of them to mapiscv_old.inf - call it what you like, delete it if you are feeling in the
zone. Then run Outlook 2003, it will configure and put the file back there for you, and allow you to
setup your account.
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Converting messages from
Thunderbird to Outlook

Instructions taken from: http://www.broobles.com/imapsize/th2outlook.php

1. Compact your Thunderbird folders (optional)

Thunderbird keeps messages in mbox files even after they have been deleted. If you don’t want to
include deleted messages in the conversion, you have to compact your folders in Thunderbird.
Right click a folder and select “Compact This Folder”. This will completely remove deleted
messages from the folders mbox file.

2. Locate mbox files in Thunderbird

Thunderbird stores messages in the Profile Folder, in the Mail and (if you use IMAP) ImapMail
folders. Each mail folder (Inbox, Sent, etc.) is stored as two files — one with no extension (e.q.
INBOX), which is the mail file itself (in “mbox” format), and one with an .msf extension (e.g. INBOX
.msf), which is the index (Mail Summary File) to the mail file.

3. Convert mbox files to eml files

IMAPSize has a built-in mbox2eml tool that can seamlessly convert thousands and thousands of
messages. Download, install and run IMAPSize (it’s free:

http://www.broobles.com/imapsize/download.php) and invoke the mbox2eml option from the Tools

menu. Select the mbox file you wish to convert (you might need to set the “Files of type” option to
“All Files” in the file selection dialog, since Thunderbird mbox files don’'t have an extension) and
select a location where generated eml files should be stored. Click “Convert” and IMAPSize will
start converting the files.

All the attachments will also be converted and your original Thunderbird files will not be touched.
Starting from version 0.2.0. you can convert multiple mbox files at once.

4. Import generated eml files into Outlook Express

Launch Outlook Express and select the local folder (or create a new one) into which you want to
import your messages. Open Windows Explorer or your favorite file manager, locate the generated
eml files, select them and drag and drop them into the OE application window. If Outlook Express is
your email client of choice you don’t have to perform the next step.

5. Export files from OE to Outlook


http://www.broobles.com/imapsize/th2outlook.php
http://www.broobles.com/imapsize/download.php

Assuming you have Outlook installed on your system, open Outlook Express and from the File
menu select Export/Messages. Once exported, the messages will appear in Outlook - if they were in
your inbox in OE, they’ll be added to your Outlook inbox; if they were in a local subfolder in OE, a
folder of the same name will be created under your Outlook inbox.

| was using Outlook 2007 and Thunderbird v2.0.0.19 on a Windows XP Pro SP3 machine.
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When you try to print another
user's shared calendar In

Microsoft Office Outlook 2003,
the calendar does not print.

When you try to print another user’s shared calendar in Microsoft Office Outlook 2003, the calendar
does not print. Additionally, you receive the following error message:

The messaging interface has returned an unknown error. If the problem persists, restart Outlook.
Method 1: Disable the TaskPad option

On the File menu, click Print.

Click Page Setup.

On the Format tab, click to clear the TaskPad check box.

Click OK to close the Page Setup dialog box.

With the Daily Style print style selected, click OK to print the shared calendar.

OR...

Method 2: Update the permissions of the user
Note These steps are to be completed by the user who shares his or her calendar and tasks.

To update the permissions for the user of the shared calendar, follow these steps:
In the Navigation Pane, click Calendar.

On the File menu, point to Folder, and then click Properties for “Calendar”.

Click the Permissions tab.

Click Add, and then add the user.

With the user selected, set the Permission Level to a minimum of Reviewer.

Click OK to close the Calendar Properties dialog box.

To update the permissions for the user of the shared tasks, follow these steps:

In the Navigation Pane, click Tasks.

On the File menu, point to Folder, and then click Properties for “Tasks”.



Click the Permissions tab.

Click Add, and then add the user.

With the user selected, set the Permission Level to a minimum of Reviewer.
Click OK to close the Tasks Properties dialog box.



Outlook

Outlook 2003 is not downloading
Images In body of the emaill

Problem: Outlook 2003 is not downloading images in body of the email and instead is showing a
red X but If you try and forward the message all the images display properly.

Solution: Delete the registry key: "OutlookSecureTempFolder " which is located under:
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security

good readings:

http://bwain-dump.blogspot.com/2007/06/how-to-delete-outlook-temporary-files.html

or you can use the registry to find (as listed in this article):

http://theofficecubicle.com/2008/02/01/outlook-2003-red-x-where-embedded-image-should-be-in-

email/comment-page-2/



http://bwain-dump.blogspot.com/2007/06/how-to-delete-outlook-temporary-files.html
http://theofficecubicle.com/2008/02/01/outlook-2003-red-x-where-embedded-image-should-be-in-email/comment-page-2/
http://theofficecubicle.com/2008/02/01/outlook-2003-red-x-where-embedded-image-should-be-in-email/comment-page-2/

Outlook

Outlook 2007 (Windows 7) OLK
(Attachment folder?)

Problem: You open an attachment from Outlook, (word, excel etc), you make changes to it, you just
hit “save”. Where did it go? In theory, if you exit out, and say “yes” to the two “do you wish to save
messages”, the file/attachment should now be updated in that email, but that never works the way
you want it to.... (blame microsoft).

What do you do!! No fear, hopefully your hours of work will still be here. 50/50 chance.. but it’s
worth a shot right?

Type (copy/paste) this into your IE window:
% userprofile % \Local Settings\Temporary Internet Files\Content.Outlook

note: take the spaces out from the % sign. should be PERCENTSIGNuserprofilePERCENTSIGN.

This will pull up the super hidden directory from where Outlook stores the temp files. Previously
known as the ever so happy “OLKxxx” folder.



Outlook

Outlook 2007 Spell Check Is not
working

Problem:
After upgrading from Office 2003 to Office 2007 spell check will stop working on some systems.

Fix:

Delete the registry key “en-US” under:

HKEY CURRENT_USER\Software\Microsoft\Shared Tools\Proofing
Tools\1.0\Override\en-US



Outlook

Copy Outlook 2003
Autocomplete names list to
another computer

Find and copy the file *.nk2

http://office.microsoft.com/en-us/outlook-help/copy-autocomplete-name-list-to-another-computer-

HA001139451.aspx



http://office.microsoft.com/en-us/outlook-help/copy-autocomplete-name-list-to-another-computer-HA001139451.aspx
http://office.microsoft.com/en-us/outlook-help/copy-autocomplete-name-list-to-another-computer-HA001139451.aspx

Outlook

Subscribing to JIRA's Issues and
Comments using Microsoft
Outlook's RSS Feeds

1. Sign on to JIRA

2. Click on the portlet from which you want updates.

”

3. Found under Current View is RSS ( Issues | Comments ). Click on either “Issues” or “Comments
(you’ll want an RSS feed for both).

Issue Navigator — On Stage
Displaying issues 1 to 4 of 4 matching issues.

Current View:
Browser( currert Fields | Printable | Full Content ) | 3L | RSS ¢ lzsues | Comments 3 | Word | Excel ¢ All fields | Cumrent fie|ds)®

4. In the new window/tab that will open, locate the URL address bar and type after the address
“&os_username=&os_password=". Cut/copy the new URL address.

Example: Jane Bruin has an account on JIRA, janebruin, with password CCLE. Her results would be
the link’s address, followed by &os_username=janebruin&os_password=CCLE

5. Access Microsoft Outlook.

6. Under the Mail section is RSS Feeds. Right-click on it.


https://bookstack.kb.ucla.edu/uploads/images/gallery/2020-12/rss-comments-and-issues.png
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7. Select “Add a New RSS Feed.”

8. When prompted for a location, paste what you copied in step 4.


https://bookstack.kb.ucla.edu/uploads/images/gallery/2020-12/rss-in-microsoft-outlook.png

Outlook

Disable Outlook 2007 RSS
Feeds

If you do not want to use Outlook 2007 for your feed reader or aggregator, here is how to remove
this feature from Outlook:

Click Tools

Click Options

Select Other tab

Click Advanced Options

Uncheck Sync RSS feeds to the Common Feed List
Click OK.

ok wWwNH



Outlook

Automatically Delay Messages
When Sending in Microsoft
Outlook

Automatically Delay Messages
when sending in Microsoft
Outlook

(client-only rule).

You can automatically delay messages when using Outlook by creating a rule using the following
method. For a more detailed explanation see

Delay Messages in Outlook

1.0n the Tools menu, click Rules and Alerts, and then click New Rule.
2.Select Start from a blank rule.

3. Select when messages should be checked box, click Check messages after sending, and then
click Next.

4, Select condition(s) list, select any options you want, and then click Next.
If you do not select any check boxes, a confirmation dialog box appears. Clicking Yes applies this
rule to all messages you send.

5. Select action(s) list, select defer delivery by a number of minutes. Delivery can be delayed up to
two hours.

6.Click OK, and then click Next.

7.Select any exceptions, and then click Next.


http://office.microsoft.com/en-us/outlook-help/delay-or-schedule-sending-e-mail-messages-HP005242790.aspx

8. Specify a name for this rule box, type a name for the rule.

9.Click Finish.

The message is held in the folder labelled “Outbox.” This is a client-only rule and only processes
messages when Outlook is running on your computer.



Outlook

Disabling keyboard shortcuts In
Entourage/Outlook for Mac

If you’ve ever hit CTRL+ENTER and accidentally fired off an unfinished email, this is one solution to
disable that.

http://superuser.com/questions/128842/disabling-keyboard-shortcuts-in-entourage-outlook



http://superuser.com/questions/128842/disabling-keyboard-shortcuts-in-entourage-outlook

Outlook

How to Clear Cached Emall
Addresses in Outlook (Windows)

Sometimes mistyped or outdated email addresses get saved in Outlook’s cached memory. The
easiest way to remove a cached email address is:

1. Start typing in the address that shows up incorrectly.
2. Hit the Down arrow key to select the auto completed address.
3. Hit the Delete key to delete the auto complete address



Outlook

IS It possible to sync outlook
contacts to an iPad or iPhone?

Is it possible to sync outlook contacts to an iPad or iPhone? What if you want to put
business contacts on a personal device? thanks!
- question by Tara Brown

ActiveSync is a popular way to connect an iOS device to the Exchange backend which Outlook
interfaces:

Specifics can vary by iOS version, Outlook version, Exchange version, and the arrangement of
Outlook information (local or server-side).

see also,

Apple’s support page, i0OS: Setting up Exchange ActiveSync

EM’s support page, http://ucla.inf/aBmDIG

https://kb.ucla.edu/link/934
https://kb.ucla.edu/link/477

iOS 4.0: Exchange Mail, Contacts, or Calendars may not sync after update



http://support.apple.com/kb/HT2480
http://ucla.in/aBmDlG
https://kb.ucla.edu/link/934
https://kb.ucla.edu/link/477
http://support.apple.com/kb/TS3398

Outlook

Outlook Duplicate Items
Remover (ODIR)

“Free, Fast and easy tool for removing duplicate items from Outlook folders

With ODIR it’s a snap to clean your Outlook folders by removing all duplicates. ODIR removes
duplicates from Contacts; Calendar; Tasks; Notes and Email folders."

e http://www.vaita.com/ODIR.asp

Microsoft’'s perspective:

e How to remove duplicate imported items in Outlook (kb299349)
e http://support.microsoft.com/kb/299349



http://www.vaita.com/
http://support.microsoft.com/kb/299349

Outlook

| want to email an Outlook
business card with the "notes"
section of the card included.
How can | send the card with
this section included in the card

| was able to figure it out. | can’t delete this question so if anyone wanted to know:
1) Right click on contact

2) Select “Send full contact: In Internet Format vcard”

3) Voila, an email window pops up with the full card attached.



Outlook

Microsoft Outlook Configuration
Analyzer Tool 2.0 (OCAT)

“The Outlook Configuration Analyzer Tool v2.0 (OCAT) provides a quick and easy method to
analyze your Microsoft Office Outlook profile and mailbox for common configurations that may
cause problems in Outlook. This can be very useful for busy Help Desk personnel when end-users
call for help with Outlook or when you want to identify possible issues with Outlook proactively.”

OCAT v2 and supplemental information—

e http://www.microsoft.com/en-us/download/details.aspx?id=28806

Related—

e http://blogs.technet.com/b/exchange/archive/2012/06/26/microsoft-outlook-configuration-

analyzer-tool-ocat-v2-released.aspx



http://www.microsoft.com/en-us/download/details.aspx?id=28806
http://blogs.technet.com/b/exchange/archive/2012/06/26/microsoft-outlook-configuration-analyzer-tool-ocat-v2-released.aspx
http://blogs.technet.com/b/exchange/archive/2012/06/26/microsoft-outlook-configuration-analyzer-tool-ocat-v2-released.aspx

Outlook

Outlook Spell Check Not
Working

Prominent item can be, “If your version of Outlook is different from the version of Word or when
Word is not installed at all, some features will not be enabled including the automatic (background)
spell checker and AutoCorrect. In order for these features to work, Word and Outlook must be the
same version”.

e http://www.slipstick.com/outlook/email/spell-check-is-not-working/

e Also, http://www.msoutlook.info/question/563



http://www.slipstick.com/outlook/email/spell-check-is-not-working/
http://www.msoutlook.info/question/563

Outlook

Importing Calendar ltems into
Outlook 2010

This document provides a step-by-step set of instructions on how to import calendar items into
Outlook 2010 for Microsoft Windows.

Right click the following link for UCLA Holidays 2019 or this link for UCLA Academic Calendar 2019

and choose to save the attachment. You can choose a location on your computer, or accept the
default, which will be Downloads.

e Open Outlook, from the Menu Bar click on File, Open choose Import.

e In the Import and Export Wizard, choose “Import an iCalendar (.ics) or vCalendar file
(.vcs)” and click Next.

e In the browse dialog box, choose the folder you saved the file to, by default it is the
Downloads folder, select the file and click OK.

The calendar items will now appear in your Outlook calendar.

NOTE: Do not perform this procedure on the same import file more than once. Doing so will result
in duplicate entries in your calendar.


http://tweber.bol.ucla.edu/dl/ucla_2019_holidays.ics
http://tweber.bol.ucla.edu/dl/ucla_2019_academic.ics

Outlook

Adding Additional Mailboxes in
Outlook

This document provides a step-by-step set of instructions on how to add additional mailboxes in
Outlook 2010 or 2013.

e From the Outlook menu bar, select File.

Select Info, click Account Settings, select Account Settings.

X

Select your default account and click Change.

X

Click on More Settings.

X

Select the Advanced tab and then click on Add

X

Enter the name of the additional mailbox into the Add mailbox field and click on OK.

X




NOTE: if there is more than one potential match, choose the correct option in the dialog box and
select OK

e Click on Next, click Finish, click Close.

The additional mailbox has been added to Outlook. It will appear in the Outlook navigation pane.




Outlook

Change Calendar Permissions in
Outlook 2011

This document provides a step-by-step set of instructions on how to add change calendar
permissions in Outlook 2011 for Mac.

Open Outlook and click Calendar in the navigation pane on the left side of the window.

On the Home tab of the Ribbon, click Permissions.

X

In the Calendar Properties window, click the Permissions tab.

X

Click on the Add User... button.

X

The address book search dialog box will appear. Enter the name of the person you would
like to add permissions for, click Find, select the user then and click OK.

X

e The person you added will appear under Name. To change their permission level from
Free/Busy time (the default), click the dropdown menu next to Permission Level (see table
below). Choose a level of permission to give and click OK



Permission levels:

With this permission level (or role) You can Owner Create, read, modify, and delete all items
and files, and create subfolders. As the folder owner, you can change the permission levels that
other people have for the folder. Publishing Editor Create, read, modify, and delete all items and
files, and create subfolders. Editor Create, read, modify, and delete all items and files. Publishing
Author Create and read items and files, create subfolders, and modify and delete items and files
that you create. Non-Editing Author Create items (not folders), but cannot edit anything, can delete
items that you create. Author Create and read items and files, and modify and delete items and
files that you create. Contributor Create items and files only. The contents of the folder do not
appear. Reviewer Read items and files only. Free Busy, time, subject, location View Free Busy time,
subject and location. Free Busy View Free Busy time only. None No permissions.



Outlook

How to search for a folder In
Outlook

| support users who can have hundreds of folders in Outlook. Outlook doesn’t let you search for a
folder but this simple script will enable that ability.

In Outlook, press Alt + F11 to open Microsoft Visual Basic for Applications.

Go to Projectl > Microsoft Outlook Object > ThisOutlookSession to open the Projectl -
ThisOutlookSession window.

Copy this code into the Projectl - ThisOutlookSession window

Change the value of Private Const StopAtFirstMatch As Boolean = True to False so the script
continues searching after the first result. Save and close.

To run the script, press Alt + F8. If the searched for folder is found it will be highlighted in the
folder pane.


http://www.vboffice.net/en/developers/find-folder-by-name/

Outlook

Importing Calendar ltems into
Outlook 2016

This document provides a step-by-step set of instructions on how to import calendar items into
Outlook 2016 for Microsoft Windows.

Right click the following link for UCLA Holidays 2021 or this link for UCLA Academic Calendar 2021
and choose to save the attachment. You can choose a location on your computer, or accept the
default, which will be Downloads.

e Open Outlook, from the Menu Bar click on File, Open & Export choose Open Outlook
Data File.

X

e In the Import and Export Wizard, choose “Import an iCalendar (.ics) or vCalendar file
(.vecs)” and click Next.

X

e In the browse dialog box, choose the folder you saved the file to, by default it is the
Downloads folder, select the file and click OK.

X

e Click Import in the dialog box.

X

The calendar items will now appear in your Outlook calendar.

NOTE: Do not perform this procedure on the same import file more than once. Doing so will result
in duplicate entries in your calendar. If you add United States Holidays provided by Outlook to your


http://tweber.bol.ucla.edu/dl/ucla_2021_holidays.ics
http://tweber.bol.ucla.edu/dl/ucla_2021_academic.ics

calendar it may also result in some duplicate holidays in your calendar.



Outlook

Importing Calendar ltems into
Outlook 2013

This document provides a step-by-step set of instructions on how to import calendar items into
Outlook 2013 for Microsoft Windows.

Right click the following link for UCLA Holidays 2019 or this link for UCLA Academic Calendar 2019

and choose to save the attachment. You can choose a location on your computer, or accept the
default, which will be Downloads.

e Open Outlook, from the Menu Bar click on File, Open & Export choose Import/Export.

X

e In the Import and Export Wizard, choose “Import an iCalendar (.ics) or vCalendar file
(.vcs)” and click Next.

X

e In the browse dialog box, choose the folder you saved the file to, by default it is the
Downloads folder, select the file and click OK.

X

e Click Import in the dialog box.

X

The calendar items will now appear in your Outlook calendar.

NOTE: Do not perform this procedure on the same import file more than once. Doing so will result
in duplicate entries in your calendar. If you add United States Holidays provided by Outlook to your
calendar it may also result in some duplicate holidays in your calendar.


http://tweber.bol.ucla.edu/dl/ucla_2019_holidays.ics
http://tweber.bol.ucla.edu/dl/ucla_2019_academic.ics




Outlook

Outlook 2010 Offline Address
Book

This document provides a step-by-step set of instructions on how to download the Offline Address
Book in Outlook 2010.

e Click the File Tab, Click on Account Settings, and then click Download Address Book.

e In the Offline Address Book dialog box, make sure that the Download changes since last
Send/Receive check box is checked then click OK.

e Your Outlook Offline Address Book is now up-to-date.



Outlook

How do | set the importance of
an email in Office 365 Outlook
Web Access?

You can let people know the urgency of a message by setting the importance to High, Normal, or
Low.

How to set importance in Office
365 Outlook Web Access:

When composing or replying to an email, click the drop down menu at the bottom, next to the
row of icons. Hover your mouse over “Set importance” and click on the desired level of importance.
By default, importance is set to Normal.

When composing or replying to an email, click the drop down menu. Hover your mouse over "Set inr



Why can't | send mail from the
UCLA servers from my home
ISP (SBC-Yahoo)

SBC (AT&T) Yahoo now requires some users to use the SBC outgoing SMTP server with
authentication.

The following is a link to the SMTP information for all SBC Yahoo domains:

http://help.sbcglobal.net/article.php?item=4640

Please note that this is an issue with SBC (AT&T) Yahoo's SMTP server restriction and not Bruin
OnLine email servers. If you wish, you can have SBC remove the port block they have implemented
for your account. Please read the instructions at the above link, and fill out the form linked under
instruction #4. Once SBC has removed the port block from your account, you can use UCLA’s SMTP
server to send mail.

SBC Yahoo can be reached at 1-877-722-3755.


http://help.sbcglobal.net/article.php?item=4640

How do | configure the UCLA
Directory in Thunderbird?

Launch Thunderbird

Click on TOOLS —» ADDRESS BOOK

Click on FILE MENU — Select NEW

Click on LDAP DIRECTORY

Enter the following:

Name: UCLA Directory

Hostname: ldap.ucla.edu

Base DN: ou=person,dc=Ildap,dc=ucla,dc=edu
Port Number: 389

© N U A WNH



Can | send an emaill attachment
to my class roster?

Social Sciences ClassWeb and my.ucla allows instructors to send mail to their class roster via their
services. However, ClassWeb does not allow for email attachments, while my.ucla does. ClassWeb
does not recommend sending email attachments to class rosters mainly because:

1. Email attachments vary in sizes and might end up overfilling mailboxes, so students can
potentially lose the attachment you sent to them

2. Not everyone uses MS Word, WordPerfect, etc.

3. There is potential to transmit insecure data

For the best alternative to emailing attachments, please see below.

https://kb.ucla.edu/link/188

Reference: http://www.sscnet.ucla.edu/classweb/helpdb/emailingattach.php



https://kb.ucla.edu/link/188
http://www.sscnet.ucla.edu/classweb/helpdb/emailingattach.php

How to switch to Gmail while
using the same BOL e-mall
address?

Problem

You are used to your BOL e-mail address at jbruin@ucla.edu and everyone reach you by this

address. One day you decided to switch to Gmail and got yourself jbruin@gmail.com

For some reason (e.g. hard to get everyone to use your new address), you want people to keep

sending e-mails to jbruin@ucla.edu. But at the same time, you want to enjoy reading e-mails via
Gmail’s (excellent IMHO) web interface. Related, this can take advantage of Gmail’s anti-spam
mitigation measures.

Solution

1. Get BOL to forward all e-mails to your Gmail account: Log into BOL's web interface at

http://mail.ucla.edu and then go to Filters - Forward — Create Forward Rule. Enter your

Gmail address (e.g. jbruin@gmail.com) and click “Save Changes”.
2. Have Gmail put your BOL e-mail address as the sender’s e-mail address: Log into Gmail at

http://www.gmail.com and go to Settings = Accounts - Add another email address. Enter

your name and your BOL e-mail address (e.g. jbruin@ucla.edu) and follow the instruction
to verify the address. Then, press “make default” next to this address.



mailto:jbruin@ucla.edu
mailto:jbruin@gmail.com
mailto:jbruin@ucla.edu
http://mail.ucla.edu
mailto:jbruin@gmail.com
http://www.gmail.com
mailto:jbruin@ucla.edu

What 1s snail mail?

Snail mail = US Postal Service



What are the differences
between POP and IMAP

(Note: The following is really about POP3 and IMAP4.)

Basiclly, IMAP is a more complex protocol that is more suitable for users who frequently access
their e-mails from more than one machine.

e POP is a much simpler protocol that basically just supports listing, reading and deleting
messages, beside authentication. The rest is handled by the e-mail client (such as
Thunderbird).

e For POP, there is no way to “push” a e-mail back to the server, except forwarding it to the
same account.

e IMAP has built-in support for folders. Users can move e-mails around local (client-side) and
remote folders.

e It also supports storing states (e.g. read/unread status of a e-mail message) on the server.

e Fewer e-mail providers support IMAP. e.g. Gmail supports POP but not IMAP (yet).



Telnet to a mail server ; testing,
relaying, etc...

In Windows go to “Start”, and click on “Run”. Then type “cmd”. This will pop up a Dos window. On
the command line type “telnet”. This will bring up the telnet client. To connect to a site type “open
[the dns of the site or ip] [port]”. What is a port? Imagine a great board of holes all with numbers
above them. This is your connection. If you have a firewall most of these “holes” would be closed.
Your internet connection uses ports to transfer data to certain programs or “services”. We will be
using port 110 (pop3) and 25 (smtp).

SMTP - To Send Mail
To send mail:

Bring up telnet

Type “open (your mail server here) 25"

This will connect to your mail server on port 25 (the smtp port) SMTP stands for Simple Mail
Transfer Protocol.

Type “HELO (site you want the mail server to record you connecting from...this can be anything
you want)” Some mail servers do not require this line.

If you want the mail server/receiver of the email to know who this email is from type “MAIL FROM:

yourname@whereever.com (replace this with whatever you want)” Note: Some mail servers

require this line...if you get an error that blank sender is not allowed than use this
command.

To tell the mail server where you want your mail to go to type “RCPT TO: (where you
want the mail to go)”. *Warning: If you incorrectly enter the destination of the mail it will be
sent to the postmaster of the receiving server (usually the mail server will give you an error
informing you that the user does not exist and that this message will be sent to the postmaster).
Then type “DATA”

The mail server will give you specific instructions on how to terminate the message (usually a “.”
on a line by itself) you must use this or else you will not be able to send the message!

Type your message

Then terminate the message with the appropriate character

At this point you generally type “QUIT” to disconnect as your message is sent.

Go to the start menu and hit run

Type in “telnet”. This will bring up a window that will display microsoft telnet etc.

Type in “open (name of your mail server here) 110"

This should connect to your mail server if it uses POP (Post office protocol) on port 110. For those of
you who use yahoo this won't work (though you can send mail)

Now type “USER (your username here)”

When asked for a password type “PASS (your password here)”


mailto:yourname@whereever.com

It should give you a little mailbox stat message if you typed everything in correctly.

To retrieve the status of your mailbox type “STAT"

This first number will be the number of messages you have and the second number will be the
amount of space they take up.

Now type “LIST” to the list the messages

It will list the message numbers followed by how large they are.

To retrieve a message type “RETR (message number)”

To delete a message type “DELE (message number)”

To quit type “QUIT”

You may quit at any time during this process by typing “QUIT”. Also using the escape character or
control-c may work. Note: this applies to my mail server and mail servers that I've used but may
not apply to all. For example, Netscape will submit an “AUTH” command after the username is
entered and my mail server will return an error message. It will then try the “PASS” command and
this will work.

Notes:

Some mail servers may not allow “relay” that is sending the mail to a non-local address. If this is
the case you will generally get a message saying that relay is not allowed. Also some servers
require smtp authenthication using a username/password. | haven’t encountered this before but if
it does then maybe you can use the commands for accessing mail above?

Mail servers do not “echo characters” that is you will not see what you type. Do not think that
telnet/mail server is not working...this is normal.

The “Delete” key does not work...therefore you cannot correct typing errors. If you make a mistake
then all you can do is disconnect and restart or try again (if it was a password/username).

After sending an email and viewing the commands | noticed that when my server contacted
hotmail’s server it used “EHLO” instead of the standard “HELO” | described above. Try this if the
other one does not work?



Why am | getting strange emaills
or why are people receiving
emails from my address that |
did not send?

Both of these problems can be caused because of a virus. Some viruses (such as the
W32/Klez.e@MM computer virus) have the ability to send emails with faked or “spoofed” From:/To:
fields, users may receive or may inadvertently be sending emails to random people from their
system due to being infected by such viruses. These types of viruses have the ability to collect
email addresses from address books and browser history files from infected machines. As a result,
a message may appear to be sent by you to an invalid address, causing the message to bounce
back to the faked From: address (your email address).

If you receive such messages, please forward the entire message with full email message headers

to abuse@ucla.edu and we will attempt to remedy the problem. If you do not know how to display
full email message headers, please provide us with the email program that you are using. You can
also use our Spam Identification Service to identify spam before it gets to your inbox.



mailto:abuse@ucla.edu

Why emaills are so easily
misunderstood?

This is a fascinating article from the Christian Science Monitor on why email communication is in
some ways less efficient than phone. But it's not hopeless. “But the pitfalls of e-mail interaction
were easily overcome by a single phone call.” It's worth reading, to know the dangers.

e http://www.csmonitor.com/2006/0515/p13s01-stct.html - I’'m not sure if the Christian
Science Monitor expires articles, so if the link breaks, we’ll have to link to it through the
Library online newspaper collections.

Hopefully, others will add other articles on this topic here.


http://www.csmonitor.com/2006/0515/p13s01-stct.html

What are the incoming and
outgoing mail server settings for
my mail account?

e For SEASnet accounts (_ username @seas.ucla.edu)

Incoming (pop) server is: pop.seas.ucla.edu

Outgoing (smtp) server depends on if you are physically connected to the SEASnet
network.

If you are on campus (in network): smtp.seas.ucla.edu

+SSL/encryption and authentication is not needed

If you are off campus (out of the network): Please use your internet service provider’s
smtp server.


mailto:_username_@seas.ucla.edu

Slow performance In
Thunderbird

Slow performance when deleting e-mails in Thunderbird.

e.g. user will select a message in the inbox, hit the delete key, and deleting will take a
measureable amount of time— several tenths of a second or longer.

User had several thousand e-mails, but they were all already sorted into multiple folders.

Solution:
Go to File menu -» Compact Folders.

Probable cause:

User had received excessive amounts of spam or other e-mail that the user deleted over the last
three months. Evidently even over such a short amount of time, enough e-mail was deleted to
cause a performance hit. Compacting the folders solved this problem.



Getting Emalil Headers

The header in an email provides vital information about who sent a particular message and what
servers were involved. As a result, this is essential information when you wish to investigate the
source of an email problem. You can also use the below instructions to forward the header
information to your email helpdesk.

BOL Webmail (Google Apps):
https://support.google.com/mail/answer/

294367hl=en

Outlook

Sending the complete email as an attachment to your helpdesk:

e In Outlook, highlight the message in your Inbox. Select Edit > Copy (Ctrl-C)
e In the body of a new message, select Edit > Paste (Ctrl-P) — this should attach an exact
copy of the original email

If you want to view the header information:

e Double click to open the message.
e Under the View menu, select Options.
e Copy and paste the text in the Internet Headers box into the original email.

Non-Outlook Options

How you view a full header depends on the email program that you use.
Windows OS:

1. Outlook Expressl. Double click to open the message.2. Under the File menu, select Properties.3.
Click on the Details tab.4. The Internet headers will appear; copy and paste into the original
email.2. Netscape 61. Select the Inbox2. Under the View menu, select Headers, and choose All.


https://support.google.com/mail/answer/29436?hl=en
https://support.google.com/mail/answer/29436?hl=en

Macintosh OS:

1. Entourage and Outlook Expressl. Double click to open the message.2. Under the View menu,
select Internet Headers.2. Netscape Communicatorl. Under the Communicator menu, select
Messenger.2. Double click to open the message.3. Under the View menu, select Headers, and
choose All.3. Maill. Under the Mail menu, select Preferences.2. Click the Viewing icon.3. Click the
arrow box on the Show Header Detail pop-up list, and choose All.4. Close the Viewing window.



A cool trick that | stumbled on with Mail is sending an entire web page. It formats perfectly and
looks amazing.

While in Safari, do Apple-I (Mail contents of this page)

It automatically sends the page to Mail, ready to send.

This is normally Get Info as you know, which is how | found it by accident.



Can | use IMAP with my Google
mail account?

According to N.Y. Times - Tip of the Week: Viewing Gmail From Anywhere By J. D. BIERSDORFER -

November 8, 2007 apparently, now you can access your Google Mail with IMAP Mail clients. This

means that you could use Apple Mail, Microsoft Outlook, Thunderbird, or a list of other mail
programs to check your Google Mail.

Getting Started with IMAP for Gmail

Gmail IMAP FAQ



http://www.nytimes.com/2007/11/08/technology/personaltech/08askk-003.html?8cir&emc=cir
http://www.nytimes.com/2007/11/08/technology/personaltech/08askk-003.html?8cir&emc=cir
http://mail.google.com/support/bin/answer.py?answer=75725&topic=12762
http://mail.google.com/support/bin/topic.py?topic=12760

ldentifying phishing in your e-
mail

For information about phishing, what to do, and examples of past email phishing attempts in UCLA

email, consult the IT Services “Phishing Scams” web page

If you receive and phishing email, IT Services’ Security team asks that you share it with them.

Email a saved copy of the original message to security@ucla.edu so they can put an image of the
original contents in their phishing repository. This will generate a ticket and an InfoSec Analyst will
get it posted to the website.


https://www.it.ucla.edu/security/alerts/phishing-scams
mailto:security@ucla.edu

Hotmail Image Problems in
HTML Emails

If you are working on an HTML email that has multiple images sliced
together and assembled in tables, Hotmail can create added space between each image.

The solution to fix this is actually quite simple, and hopefully this will
save you time and frustration if you ever encounter this problem.

http://www.viget.com/inspire/hotmail-image-problems-in-html-emails/



http://www.viget.com/inspire/hotmail-image-problems-in-html-emails/

Humanities Enterprise
Messaging Client Configuration

The following are links to instructions on how to configure your e-mail clients for the various mail
protocols on the Enterprise Messaging system em.ucla.edu. If you are unsure of which client or
protocol to use, please contact your Department Technology Analyst or the CDH Service Desk at

x61414 or cdh@humnet.ucla.edu

Windows

Outlook 2003

e Exchange
o IMAP

« POP

Outlook 2007

e Exchange
o IMAP

« POP

Thunderbird

e IMAP
« POP

Apple


mailto:cdh@humnet.ucla.edu
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=218&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=217&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=219&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=221&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=220&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=222&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=235&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=236&Itemid=114

Entourage

e Exchange
o IMAP

« POP

Mail (Apple Mail)

e Exchange
e IMAP

« POP

Phones:

Apple

e iPhone and iPod Touch

BlackBerry

e BlackBerry Device



http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=223&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=224&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=227&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=225&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=229&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=230&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=234&Itemid=114
http://www.cdh.ucla.edu/index.php?option=com_content&task=view&id=233&Itemid=114

Entourage 2008 stops receiving
Exchange emall

Entourage 2008 stops receiving email from an Exchange account. The user continues to get Sent
mail but there is no new mail in the Inbox and no error messages. Outlook Web Access still works

properly. If this happens:

-Verify that Entourage is online. On the Entourage menu, make sure that Work Offline is not
checked.

-Entourage copies items from a Microsoft Exchange account and stores them in the Entourage
cache; if this cache becomes corrupted, it may cause synchronization problems with the Exchange
server.

Solution: Empty the Inbox cache- by right click on the Inbox folder and select Folder Properties.
Click Empty under Empty Cache. Entourage will re-download the Inbox contents and Entourage will
begin receiving email again.

From http://forums.macrumors.com/archive/index.php/t-731364.html and

http://www.microsoft.com/mac/help.mspx?target=cdl1af479-86d5-4cb3-8924-

73106d5184121033&cIr=99-2-0&parentid=4645ee93-d6a4-4243-bb4c-0d09deccfcd81033&ep=7&



http://forums.macrumors.com/archive/index.php/t-731364.html
http://www.microsoft.com/mac/help.mspx?target=cd1af479-86d5-4cb3-8924-73106d5184121033&clr=99-2-0&parentid=4645ee93-d6a4-4243-bb4c-0d09deccfcd81033&ep=7&
http://www.microsoft.com/mac/help.mspx?target=cd1af479-86d5-4cb3-8924-73106d5184121033&clr=99-2-0&parentid=4645ee93-d6a4-4243-bb4c-0d09deccfcd81033&ep=7&

How to respond to emaill
messages that contain multiple

guestions

From this article

44 Email messages often contain a number of questions that the sender wants the
recipient to answer. | find that many responses to such messages are much
more difficult to understand than they should be. Not because of grammar or
spelling errors, but because of how the responses are structured and formatted.



http://www.456bereastreet.com/archive/201002/how_to_respond_to_email_messages_that_contain_multiple_questions

How to Combine Split Base64
Encoded Attachments

How to Combine Split Base64
Encoded Attachments

h2. How to reassemble an
attachment split across several
emaills.

Introduction

When using a digital sender to scan documents, such as a Lanier Copier or otherwise, there may be
a setting that divides a particularly long E-Mail attachment into several files. This is especially true
when the size of said PDF scanned file exceeds a size limit, such as a 10 MB limit.

In such cases, the scanned file will send as two separate attachment files, however it will be
encoded in a Base64 string.

Compiling and Decoding the Base64 Fragments

1. Download the individual attachment files (make sure the proper order is assigned, so you
may want to rename each one “document-1, document-2, etc”). They can be saved as .txt
if you wish.

2. Concatenate the files in DOS, using the command copy /b document-1.txt + document-
2.txt [+ additional fragments if the file divided into more than two parts]

combinedfile. txt
3. Save the combinedfile.txt as combinedfile.eml . Then open in Outlook Express and save

the embedded attachment to your computer.

Split files can happen because most Lanier machines have a default scanned file size limit of <
10MB. This limit can be adjusted in the Lanier User Options.






Email testing and email preview

Email on Acid provides a service that allows you to preview your email in 48 variations of the most
popular email clients and mobile devices.

http://www.emailonacid.com/email-preview/



http://www.emailonacid.com/email-preview/

How to prevent the Winmail.dat
file from being sent to users

This article describes how either an Exchange Server administrator or end users can prevent the
Winmail.dat attachment from being sent to Internet users when using the Microsoft Exchange
Internet Mail Connector (IMC).

When an end user sends mail to the Internet from an Exchange Windows or Outlook client, a file
attachment called Winmail.dat may be automatically added to the end of the message if the
recipient’s client cannot receive messages in Rich Text Format (RTF). The Winmail.dat file contains
Exchange Server RTF information for the message, and may appear to the recipient as a binary file.
It is not useful to non-Exchange Server recipients.

Microsoft kb 138053
http://support.microsoft.com/kb/138053

Select Tools | Options... from the menu.

Go to the Mail Format tab.

Under Compose in this message format:, make sure either HTML or Plain Text is selected.

Click Internet Format.

Make sure either Convert to Plain Text format or Convert to HTML format is selected underWhen
sending Outlook Rich Text messages to Internet recipients, use this format:

Click OK.

Click OK again.


http://support.microsoft.com/kb/138053

How to convert a winmail.dat file
(on a Mac)

On a Mac, to convert a winmail.dat file into the original format is to download the free program
called “TNEF’s enough”. Alternatively, there is a paid OS X Mail plugin available called “Letter
opener” which will automatically decode the attachment still in Mail.

Gmail, via the web interface, also decodes winmail.dat files. Outlook 2010 on Windows converts
them automatically, though as of this writing Outlook 2011 on the Mac does not. Thunderbird has a

plugin, “Lookout” which also converts the file.



Enterprise Messaging Exchange
settings

Server address: eml.ad.ucla.edu, em2.ad.ucla.edu
If you dont know which mail server the account is on use eml.ad.ucla.edu and it will resolve to the
correct server.

Use Cached Exchange Mode.

Domain is ad. When prompted for username enter ad\yourusername

Full list of EM email client settings can be found at http://www.em.ucla.edu/em_training.aspx



http://www.em.ucla.edu/em_training.aspx

Missing profile iIn Mozilla
Thunderbird

An apparently unchanged Thunderbird installation suddenly lost all of its e-mail and settings, and a
blank default profile in its place?

1. Start Thunderbird with the Profile Manager to verify the displayed profile. Most
Thunderbird users have only a single profile (default), so hover over the mouse to verify
the profile name, which is likely some random characters ended with .default Then be
sure to close Thunderbird before continuing.

2. Go to the profile folder location (varies by OS) and check for profiles present. You will
probably see two different profiles that end in .default and is the source of the problem;
verify that one of the profiles is the correct one (probably dated older and with a larger
size) and that the other is the incorrect (blank, empty account information) one; the latter
probably has a newer date on it than the former and is much smaller (800KB or 8MB in
size for a blank profile).

3. After confirming the correct profile, delete the incorrect profile, then edit the profiles.ini
file to point to the correct profile name.

4. Before opening Thunderbird, you may wish to back up the user profile, simply copy the
entire directly to another directory, or use a utility such as MozBackup.

5. Open Thunderbird and confirm the correct profile comes up.

Reference (step 1): http://kb.mozillazine.org/Profile Manager#Accessing the Profile Manager

Reference (step 2): http://kb.mozillazine.org/Profile folder - Thunderbird

Reference (step 3): http://kb.mozillazine.org/Profiles.ini_file



http://kb.mozillazine.org/Profile_Manager#Accessing_the_Profile_Manager
http://kb.mozillazine.org/Profile_folder_-_Thunderbird
http://kb.mozillazine.org/Profiles.ini_file

Apple Mall Crashes on startup

If Apple’s mail app crashes on startup, then force a rebuild of its database by removing this file and
any other files with the same prefix :

/Users/<username>/Library/Mail/V2/MailData/Envelope Index

There may be multiple Envelope Index temp files present. This delete command will remove all of
them.

rm -f ~/Library/Mail/V2/MailData/Envelope\ Index*



What Is the best solution for
emailing large files? I'm not sure
which to choose: DroplLoad,
DropSend, YouSendlt,
SendThisFile, Streamload,
SugarSync,

All of the listed options are pay to use. We recommend looking into Google Drive as it comes with
5GB of storage free, with generous upgrade options like $2.49/month for 25GB of extra storage and
$4.99/month for 100GB of storage. It allows user to transfer files of larger sizes between computers
with ease and little hassle.

Amazon Cloud and Microsoft SkyDrive are also great alternatives as well.
Caveats:
1. It is your responsibility to take privacy and security into consideration.

2. Restricted and confidential information must never be stored, received, processed, or
published on non-UC systems that have not been approved.

3. The University cannot protect the privacy of your communications if you use one of
these
services.

Additional details here https://kb.ucla.edu/link/792



https://kb.ucla.edu/link/792

Gmail Documentation

Google Apps documentation for Gmail—

e http://learn.googleapps.com/

e Official Gmail Blog (handy for news & updates on features), http://gmailblog.blogspot.com/

Also—

e Gmail Essential Training, http://www.lynda.com/Gmail-training/Essential-Training/77961-

2.html

e Gmail for Power Users, http://www.lynda.com/Gmail-tutorials/for-Power-Users/84524-

2.html

e Lynda.com (via www.Learnlt.ucla.edu for UCLA associates) has many more Google

specific modules


http://learn.googleapps.com/
http://gmailblog.blogspot.com/
http://www.lynda.com/Gmail-training/Essential-Training/77961-2.html
http://www.lynda.com/Gmail-training/Essential-Training/77961-2.html
http://www.lynda.com/Gmail-tutorials/for-Power-Users/84524-2.html
http://www.lynda.com/Gmail-tutorials/for-Power-Users/84524-2.html
http://www.LearnIt.ucla.edu/

IMAP Mail Migration

Users could migrate their IMAP enable mailbox according to:

https://imapsync.lamiral.info/

For example:

/usr/bin/imapsync —dry —host1 linux.sscnet.ucla.edu —passwordl YourLinuxPassword —userl
LinuxUserName —host2 imap.gmail.com —password2 YourUCLAPassword —user2

BOLUserName@g.ucla.edu —ssl2

will migrating all imap folder (including mailbox, ~mail, and ~Mailbox) from linux.sscnet.ucla.edu
to BOL email account. ‘—dry’ option will prevent real migration. Users have to make sure that there
would be no conflicted folders before real migration (i.e. remove ‘—dry’ option)


https://imapsync.lamiral.info/
mailto:BOLUserName@g.ucla.edu

