Microsoft Outlook doesn't connect or isn't sending and receiving

Symptom:
You have an active internet connection (test by opening a webpage) and Outlook is fully functional, except it does not seem to download new mail, and outgoing mail is not sent.

Cause:
Outlook may be on “Working Offline” mode. This mode assumes you are not connected to the internet, so it does not attempt to send or receive mail.

Solution:

  1. Open Outlook
  2. Check the lower-right corner of the window for an icon with a small red circle with an “X” and the word “Offline”.
  3. Click the icon. A submenu will appear.
  4. Click “Work Offline” to uncheck the option

It may take several seconds for the application to reconnect and transfer mail.